What are the system requirements for the Mint Bills mobile apps?

In order to log in to Mint Bills and take advantage of the latest security features you must be using v8.34 or higher for iOS and v8.33 or higher for Android. If you are not using this version or higher you will not be able to log in to Mint Bills and will receive the error message, "Oops, This version is no longer supported."

You can update to the latest release via the App Store or Google Play.

Please note, the application is only available for download in the U.S. 

In order to run these versions of Mint Bills you must update your device operating system to iOS 8.3 or higher or Android Ice Cream Sandwich (v4.0) or higher.

If your device does not support these operating systems you can use Mint Bills Web at bills.mint.com or upgrade to a newer device that supports the operating system requirements.